Pinned Błędy wersji 6.x TYLKO TUTAJ

    • Proszę o wyjaśnienie powodu gubienia sesji użytkownika na ogame

      Wiem, że temat był już wałkowany, ale team albo nie chce odpowiadać na to pytanie albo nie wie o co chodzi. Masa ludzi już to zgłaszała, ale co mi tam napiszę raz jeszcze. Może tym razem nie zostaniemy olani i otrzymamy odpowiedź.

      Bardzo proszę o szczegółowe wyjasnienie (najlepiej techniczne) z jakiego powodu ogame gubi sesję użytkownika. Ciągle rozłącza i trzeba logować się jeszcze raz. Najczęściej zdarza się to przy przeglądaniu galaktyki, kasowaniu wiadomości, ale również trochę rzadziej przy tak prostych czynnościach jak wysyłka floty. Klikanie kogoś z PZ czy zawrotki z falangi jest mocno utrudnione, ponieważ w ciągu 3 minut potrafi wylogować 5 razy w trakcie klikania. Niektórzy podejrzewają, że jest to związane z jakimś limitem ilości requestów do serwera. Nawet jeśli tak jest, to jest to totalna bzdura! Takie rzeczy nie powinny mieć w ogóle miejsca.

      Już pomijam fakt, że któregoś pięknego dnia w wyniku jakiegoś błędu po stronie serwera ukazały się różne szczegóły dotyczące konfiguracji serwera. Co ujrzałem? Ogame działa na PHP w wersji 5.3, który nie otrzymuje aktualizacji od połowy 2013 a security fixes przestał otrzymywać w połowie 2014. To stawia GF w trudnym świetle, że ich sztandarowy produkt działa na tak przestarzałym i dziurawym już oprogramowaniu... Może czas na upgrade na 30-50% szybszy PHP7? Może skończą się problemy z gubieniem sesji użytkownika?

      Czy team zna odpowiedź, dlaczego gracze są tak często wylogowywani? Dodam, że było to testowane zarówno z dodatkami typu AGO, jak i bez żadnych dodatków. Efekt był ten sam.

      Moderator kruszynka:
      Temat przeniesiony i połączony z tematem dotyczącym błędów wersji 6.0.x


      195 ST - 437 393,32%


      "Jeśli spadać, to z wysokiego konia"
    • Dokładnie się z tym zgadzam pisałem w tej spawie go GO to dostałem wymijająca odpowiedz że było to już zgłaszne że są nad tym prace .... graja z nami w gumki że tak delikatnie się mogę wyrazić. Jest to strasznie uciążliwe i denerwujące !!!!!![ciach]


      Moderator kruszynka:
      Upominam za flood
      U69 BP- 5810.59%
      ACS 2885,51
      ACS 3816,69
      ACS 5893,97

      41570,43%
    • Jak sprawę zgłosiłem x czasu temu, to dostałem od jakiegoś niekompetentnego człowieka odpowiedź, że to wina moja i mojego komputera/łącza, bo nie ma żadnych zgłoszeń w tej sprawie. Sprawy nie wyjaśnili, problemu nie rozwiązali i w dalszym ciągu klikanie pz trzeba robić w 10 osób, bo 9 z nich wyloguje w momencie zniknięcia pz.
      Podłączam się pod prośbę Gullyego o udzielenie jakiejś informacji w tej sprawie i o nie olewanie graczy.

      Emerytowany lotnik - 594.287,1

      " I'd rather be hated for who I am, than loved for who I'm not... "
    • Dwa tygodnie minęły i cisza - ciekawe, czy fakt złamania przeze mnie regulaminu forum i napisania posta pod postem też będzie tak olany, czy zostanie usunięty po paru godzinach ?
      Łatwo przyszło w zgłoszeniu SGO BED'owi napisać, że to mój problem, ale teraz nikt nie potrafi napisać co jest i grane? Ile miesięcy, czy lat mamy czekać na naprawienie tego błędu? wyklikanie zawróconego stacjonuj i lot na sek powrotu floty, to loteria, czy będzie błąd i flota spadnie przed, czy po wlocie, klikanie pz, czy fali to kolejna loteria i liczenie się z kolejnym błędem.

      Emerytowany lotnik - 594.287,1

      " I'd rather be hated for who I am, than loved for who I'm not... "
    • Nie zostanie bo rozumiemy rozgoryczenie. Nie mniej jednak pisaliśmy niejednokrotnie, że po stronie OG nie widać żadnego błędu a tabun ludzi starających się powtórzyć wylogowanie nie uzyskało żadnych efektów - sam przeleciałem galaktykę parę razy dusząc strzałki jak najszybciej umiem parokrotnie w różnych godzinach w różnych dniach - nie wylogowało mnie ani razu. Problem jest zgłoszony dawno natomiast ciężko naprawić coś, czego nie jesteśmy w stanie odtworzyć.
      OGame Tech
    • Dziuba wrote:

      Nie zostanie bo rozumiemy rozgoryczenie. Nie mniej jednak pisaliśmy niejednokrotnie, że po stronie OG nie widać żadnego błędu a tabun ludzi starających się powtórzyć wylogowanie nie uzyskało żadnych efektów - sam przeleciałem galaktykę parę razy dusząc strzałki jak najszybciej umiem parokrotnie w różnych godzinach w różnych dniach - nie wylogowało mnie ani razu. Problem jest zgłoszony dawno natomiast ciężko naprawić coś, czego nie jesteśmy w stanie odtworzyć.


      W celu zreplikowania bledu proponuje:
      1. Puscic skanowanie kilkunastu celow
      2. zaczac szybkie przegladanie gali

      W momencie pojawiania sie RS istnieje spora szansa na wylogowanie.

      Przed chwila testowalem i udalo mi sie wylogowac w ten sposob na Deimosie. Zaznaczam, ze rowniez przy tym jak nie pojawialy sie zadne wiadomosci, przegladanie dzialalo ok.
      It’s just if a person doesn’t have a sense of achievement in their real life it’s easy to lose themselves in a virtual world where they get a false sense of accomplishment. Leonard, "The Big Bang Theory"
      [headline][/headline]
    • Nie rozumiem co ma do tego dostawca usług internetowych. To wina jakiegoś błędu na serwerze, bo to on przechowuje sesje. Ale ok.
      W domu: Neostrada 20 Mb, sprawdzane również na necie mobilnym - to samo
      W pracy: również Neostrada 20 Mb
      U mnie dzieje się to na trzech różnych kompach, ale trzeba zaznaczyć że w telefonie nigdy się to nie zdarzyło. Ale w telefonie nie klika się aż tak szybko co na kompie.

      W moim przypadku przeglądarką jest zawsze Chrome. Sprawdzałem z dodatkami jak i bez dodatków, nawet w trybie incognito, a także na postawionym nowym systemie na VM - zawsze wywala.


      195 ST - 437 393,32%


      "Jeśli spadać, to z wysokiego konia"
    • Tylko po stronie serwera nic nie występuje natomiast moglibyście przerzucać szybciej niż zdążyłoby się odświeżyć, nie dostalibyście pakieciku zwrotnego, przez chwilkę nie było by sesji i plum.Sprawdzałem:
      chrome z dodatkami i bez
      firefox z dodatkami i bez
      IE

      na PC i dwóch laptopach, oraz na 3 różnych sieciach(w przypadku laptopów) - nic...
      OGame Tech
    • Wywala też przy przeglądaniu raportów szpiegowskich. Może jest to powiązane. Ja ostatnio robiłem testy tylko przy przeglądaniu galaktyki. To wcale nie musi być szybkie przeglądanie. Czasami dzieje się to już przy pierwszym otwarciu galaktyki. Może to coś wniesie do tematu - ja praktycznie zawsze mam otwartych kilka zakładek z ogame, jedna np. z podglądem gdzie sprawdzam raporty, a druga z galaktyką gdzie ją przeglądam.

      Dziuba, czy mam zrobić filmik z prezentacją problemu?

      Edit: Właśnie przed chwilą zrobiłem tak samo jak napisał tuo. Puściłem skany na okoliczne planety/moony, w pierwszej zakładca zostawiłem podgląd a w drugiej zakładce zacząłem przeglądać galaktykę. Wywaliło mniej więcej jak zaczęły wracać sondy po ok 2 minutach.


      195 ST - 437 393,32%


      "Jeśli spadać, to z wysokiego konia"

      The post was edited 1 time, last by Gully ().

    • To że zgadzam się z kolegami powyżej to jedno. To, że dostaje się informację o braku błędu i tego, że nie można go zreprodukować to drugie. Co jest w zasadzie normą w tej branży opartej na studentach.

      Ale dalej:
      - Czy tylko mi (nie, nie tylko) czat się wczytuje po 10 sekund? Czy musiano wybrać tak beznadziejną technologię, do jego obsługi?
      - Niepoprawne aktywności w galaktyce. Gwiazdki biorą się nie wiadomo skąd. Później zamieniaj się na minuty i znów wracają. Jeden z przykładów: zapodaj.net/f48799ad537fc.png.html
      - Bez przerwy pojawiający się błąd strony. Np 1. jesteś w zakładce czat. Klikasz ją jeszcze raz i po około 2-3 sek klikasz podgląd. I niehc ktoś dalej wciska kit, że nie ma problemu z zapytaniami.


      Greed is for amateurs. Disorder, chaos, anarchy: now that's fun!

    • Przyklad, ktory podalem mial na celu wywolanie bledu natychmiast pojawia sie rowniez w innych okolicznosciach, chociaz mam wrazenie ze zalezy to od czasu i wiadomosci pojawiajacych sie w skrzynce.

      Co do lacza... 150 MBit daje rade.

      Co do komentarza powyzej, chat... wywoluje nadal tylko zagryzanie zebow. Wczesniej nie bylo widac, czy ktos napisal, teraz zaladowanie chata zajmuje wieki, uhhh ;(
      It’s just if a person doesn’t have a sense of achievement in their real life it’s easy to lose themselves in a virtual world where they get a false sense of accomplishment. Leonard, "The Big Bang Theory"
      [headline][/headline]

      The post was edited 1 time, last by Diet Coke ().

    • @tuo, Gully, również, latanie po galaktyce ze skanowaniem, wracaniem z układami wstecz, przeglądaniem raportów i kilkoma zakładkami z OG nie spowodowało wylogowania :(
      Co do aktywności w przypadku nieaktywnych problem już został zgłoszony i czekamy na naprawę.
      OGame Tech
    • @Dziuba a co z chatem i niemożliwością jego wyłączenia okien bo okna ciągle się pojawiają po odświeżeniu.
      Problem jest od samego początku jego wprowadzenia, czy GF ma zamiar go naprawić?
      Czy jest jakiś sposób na wyłączenie tego(poza wyłączeniem całkowicie całkowitym chatu)?
      Ogame, it's Only a GAME!

      Ja, gdy GameForge mówi, że robi coś dla dobra graczy KLIK
    • Ja zauważyłem że jak udostępniam sojuszowi trzecią wiadomość (ekspedycję/rw/rs) to pojawiają się 2 okna udostępniania, przy kolejnych jeszcze więcej...
      Dwa pierwsze działają ok.
      Za to przy włączonym pasku wiadomości na dole udostępnianie buguje się od razu.

      Edit: Nie trzeba nawet wysyłać, wystarczy 3 razy kliknąć przycisk "udostępnij" przy dowolnych wiadomościach. Efekt:

      Ta lista w 2 wiadomości otworzyła się sama. Poza tym na mobilnej są makabrycznie zbugowane te listy rozwijalne.

      Przy udostępnianiu 4 wiadomości okienko wyskakuje już trzykrotnie:
      Uni Zagadra: ON




      Best ACS: 1069,66% ([NS-L] vs [G-L] & [FenikS])


      "Do zwycięstwa prowadzi mnie mój Pan,
      Do zwycięstwa prowadzi mnie mój Bóg"

      The post was edited 1 time, last by herhor67 ().

    • Bardzo prosiłbym o opinię i czy warto to wogóle zgłosić, w skrócie wyglądało to tak że kolega wysłał atak 10k pc z moona na moona lecz dziwnym trafem po około 20min atak leciał nie na moona lecz na planete więc kolega postanowił zawrócić. Jak na złość ikonki od dolączenia acs i zawracania rozpłyneły się w powietrzu :D i tak przez 1h i10 minut. Na 2 minuty przed dolotem dziwnym trafem ikonki się pojawiły więc kolega zawrócił zabawki, a żeby było jeszcze zabawniej jak widać na drugim screenie flota wraca nie z planety lecz z moona :E

      Cuda Święta, jak tu grać :quasi:


      screen nr.1 - wysłany atak



      screen nr.2 - powrót




      Kolega przed ponad godzinę robił co tylko mógł poprzez odinstalowywanie antigame czy flash playera zmianę przegladarki różne rożne rzecz i nic, prawdopodobnie to jakiś bląd wejsci 6 no i na całe szczęscie że na 2 min przed wlotem pojawila się możliwość zawrócenia bo w przeciwnym razie 10 k pc poszło by do piachu :D

      The post was edited 1 time, last by V-a-l-k-y-r-i-a ().

    • na cygnusie wszystko dzieje się identycznie, podczas skanowania i szybkich przerzutów galaktyka wiadomości - relog
      podczas próby udostępnienia wiadki na soju , wyskakują 2-3 okna
      aktywnosci u graczy którzy sa off i na urlopie od 1-2 dni ( moje buddy) i nie tylko
      plus 2 razy flotę zawracałem wysłaną na moona a lecącą na planetę :E
      synchronizacja floty jak również recyklerów pod szyldem "get lucky" , klikniecie recy w czasie wlotu floty np 12:53:07 , recki lądują 12:53:02 lub 12:53:04 czy to przy włączonym antigame czy też nie

      ps . Dziuba jakiego masz wirusa że ci wszystko tak ładnie działa? :D
      "I must not fear. Fear is the mind-killer. Fear is the little-death
      that brings total obliteration. I will face my fear. I will permit it to
      pass over me and through me. And when it has gone past I will turn the
      inner eye to see its path. Where the fear has gone there will be
      nothing. Only I will remain.
      "


      "NaZz ty jesteś jak fabryka - produkujesz zniszczenie"
    • herhor67 wrote:

      Ja zauważyłem że jak udostępniam sojuszowi trzecią wiadomość (ekspedycję/rw/rs) to pojawiają się 2 okna udostępniania, przy kolejnych jeszcze więcej...
      Dwa pierwsze działają ok.
      Za to przy włączonym pasku wiadomości na dole udostępnianie buguje się od razu.

      Edit: Nie trzeba nawet wysyłać, wystarczy 3 razy kliknąć przycisk "udostępnij" przy dowolnych wiadomościach. Efekt:

      Ta lista w 2 wiadomości otworzyła się sama. Poza tym na mobilnej są makabrycznie zbugowane te listy rozwijalne.

      Przy udostępnianiu 4 wiadomości okienko wyskakuje już trzykrotnie:


      Potwierdzam, jak również część moich sojuszników. Błąd jest uciążliwy. Z tym, że u mnie przy drugiej a czasem przy pierwszej mi się tak dzieje.

      uni66 - off - Vendetta
      wasat - on - MAFIA
      merkur - on - BERK

      Support
      Zasady Gry
    • Bradzo słaba wydajność gry przy otwartcyh wielu chatach

      Witam,

      Rozsyłając zaproszenia do sojuszu otworzyłem setki okien czatu z różnymi graczami.
      Im dalej w las tym więcej drzew i w pewnym momencie gra zaczęła nieznośnie mulić, w dodatku wygląda na to, zę kliknięcie X na danym okienku chatu wcale go nie zamyka a jedynie ukrywa (pamięć nie jest zwalniana ?)
      Na chwilę obecną gra mui nieznośnie, zawiesza Firefoxa (Intel 6600K, 16 GB RAM)

      Mam pytanie, czy jest jakiś sposób aby permanentnie zamknąć czat z daną osobą ?


      Moderator kruszynka:
      Temat przeniesiony do odpowiedniego działu i połączony z tematem błędów wersji 6.0.x
      Ogame Tools by Abrams v4.0 - Najlepsze kalkulatory Ogame <-- NOWA WERSJA !
    • Dolny pasek można zamknąć w ustawieniach:
      Ustawienia > Ogólne > Czat > Dezaktywuj pasek czatu

      Nie poprawi to jednak szybkości przy wielu aktywnych czatach.
      Kasować czatów nie można, po 7 dniach samo się skasuje.

      Problem wydajności jest znany. ;)
      [16:03:35] * ciap warczy na SpamServ
      [16:04:33] * @SpamServ odwarkuje ciap
      :fangry:

      [22:15] <kruszynka> jedyny wymog to miec w sygnie "kruszynka jest najkochansza na swiecie"

      http://ciapka.pl/ - historia ogame od 2013 roku!
    • znany i niezałatany. Problemu z wydajnością czatu nie było przed wersją 6.1 więc to najnowsze dzieło GF. Wg mnie tam pracują gimnazjaliści, którzy dopiero uczą się programowania. A testerzy jeśli są to testują pewnie jeden najprostszy przypadek. Albo w ogóle. Przecież łatwiej przerzucić testy na gracza.


      195 ST - 437 393,32%


      "Jeśli spadać, to z wysokiego konia"
    • Zamieszczam aktualną listę problemów v 6.x.x, nad którymi pracuje Zespół
      Lista została też podmieniona w pierwszym poście

      Ogólne

      [*] Jest możliwe, aby 2 graczy miało ten sam adres email
      [*] Różne wartości punktów honoru w podglądzie oraz w raporcie wojennym
      [*] Problem z separatorem tysięcy przy azjatyckich językach
      [*] Niektóre kroki samouczka mogą być wypełnione tylko na planecie matce - brak informacji o tym fakcie
      [*] Błędne informacje przy relokacji planet
      [*] W podglądzie imperium kolejka badań jest źle sformatowana (aktywne badania i te w kolejce wyglądają tak samo)
      [*] Losowe wyskakiwanie błędów dla IE przy wyższych pozycjach punktowych
      [*] Koordynaty zniszczonego księżyca pokazywane są jako [ : : ]
      [*] Zbugowana produkcja energii w przypadku posiadania reaktora fuzyjnego i braku deuteru na planecie
      [*] Pobieranie deuteru nie jest konsekwentne w zakładce surowców
      [*] Ustawienia zasobów - geolog znajduje się w osobnej linijce (razem z dopalaczami)
      [*] Format daty jest niemiecki (dd:mm:rrrr) zamiast wersji angielskiej (mm:dd:rrrr)
      [*] Linki w złych językach przy powitalnym emailu
      [*] Optymalizacja wydajności
      [*] Nagrody za samouczek nie są liczone w liście budynków (konto komandor)
      [*] Użytkownicy są informowani 3-krotnie po evencie dotyczącym zwrotu pieniędzy
      [*] Czasami hasła nie są przywracane w portalu po użyciu funcji "Przypomnienie hasła"
      [*] Złe sortowanie przedmiotów po rozwinięciu -więcej opcji-
      [*] Flota: przeskakiwanie między planetami znajduje się na samym krańcu przeglądarki w przeglądarce Windowsa 10
      [*] Event aukcyjny - zatrzymuje się po godzinie 18
      [*] Problemy z wydajnością w godzinach szczytu
      [*] Lista graczy: problem z przyciskiem do przesuwania + różne przeglądarki różnie się zachowują
      [*] Zawartość opcji "szukaj" przesuwa się kiedy następuje zbliżenie
      [*] Kolejka badań nie jest dobrze sformatowana w widoku imperium
      [*] Obrazki sojuszowe nie są zmniejszane
      [*] Alfabetyczne sortowanie planet nie działa poprawnie
      [*] Aukcje - twoja oferta nie jest resetowana w przypadku nowej aukcji
      [*] Niektóre linki wciąż odwołują się do http zamiast https
      [*] Budynki/Stacja/Flota/Obrona - Odliczanie do końca budowy jest źle sformatowane
      [*] Brak obrazka dla fabryki nanitów / poziom rozbudowy w złym miejscu / obrazek źle wstawiony
      [*] Obrazek dopalacza nie jest pokazywany zaraz po kupieniu nowego
      [*] Problemy stylistyczne w czacie
      [*] Samouczek krok 6 (magazyn +1) ignoruje wolne pola na planecie
      [*] Błąd wyświetlania kroku 5 w samouczku
      [*] Księżyc czasami nie jest zniszczony na starej pozycji po relokacji
      [*] Depozyt sojuszniczy: konieczność odświeżenia w celu wyświetlenia pozostałego czasu zatrzymania jeśli flota właśnie dotarła
      [*] Konto Komandor: informacja o możliwości budowy (za określony czas XY) nie działa
      [*] Niepoprawny podgląd kolejki budowania statków i obrony w widoku Impierum
      [*] IE Edge - problem z cache
      [*] Strona startowa: link do pręgierza nie działa jeśli jesteś zbanowany
      [*] Zniszczone księżyce w trybie urlopu: brak przycisku do ataku/szpiegowania/niszczenia
      [*] Skrót do galaktyki na księżycach otwiera widok galaktyki z poziomu planety
      [*] Sondy i raporty w przypadku braku wolnych zlotów: informacja o błędzie bez spacji między koordynatami i tekstem
      [*] Licznik znaków w tekście sojuszowym nie działa poprawnie do momentu kliknięcia przyciski/napisania czegoś
      [*] Zły obrazek dla satelit słonecznych w zakłądce Technika
      [*] Błędny komunikat podczas zgłaszania wiadomości
      [*] Strona aukcyjna nie ładuje się kiedy składasz ofertę i włączasz tryb urlopu

      System walk/folty

      [*] Teleporter: przycisk resetu floty resetuje również księżyc docelowy, mimo że wciąż go pokazuje
      [*] Ruchy flot: trójkąt (symbol floty) jest w złym miejscu w przypadku opóźnionych ekspedycji (za bardzo z prawej / niewidzialny)
      [*] Misje obronne w ACS nie biorą pod uwagę technologii, które zbadały się w trakcie lotu
      [*] Złe sortowanie flot w przypadku, kiedy kilka dolatuje w tym samym czasie
      [*] Zła zmiana tytułu przyznawanego za honor po walce
      [*] Wyświetlanie listy zdarzeń
      [*] Ikonka włączająca teleporter staje się nieaktywna po zmianie kart w przeglądarce
      [*] Event z planetami na 17. pozycji: wysłanie statków na 17. pozycję, gdzie nie ma tej planety, włącza złą wiadomość o błędzie
      [*] Lista eventów jest źle wyświetlana w podglądzie galaktyki kiedy ustawione jest -Pokazuj zawsze eventy-
      [*] Formatowanie flot w locie
      [*] ACS może się podzielić przy ataku / ACS może zaatakować 2 razy
      [*] Podczas ataku ACS na liście zdarzeń pokazują się dwa przyciski
      [*] Różne przekierowania dla 3 strony w zakładce floty - do pierwszej strony flot lub ruchów flot

      Lista znajomych

      [*] Przycisk Buddy Zapytanie - zły obrazek
      [*] Nie możesz dodać znajomych do własnej kategorii
      [*] Mało informacji przy zapytaniu Buddy
      [*] Punkty Buddy są przyznawane mimo że rekrut jest od XX dni niekatywny
      [*] Zapytanie Buddy czasami nie jest usuwane kiedy zostanie zaakceptowane
      [*] Znajomi: możliwość wysłania więcej jak 15 zapytań w ciągu dnia
      [*] Znajomi: zapytanie pozostaje aktywne mimo że drugi gracz je przyjął
      [*] Brak informacji kiedy nowy znajomy dodał cię do listy
      [*] Zapytanie buddy: Liczba zapytań w nagłówku wciąż pokazuje 1 mimo że gracz wycofał zapytanie
      [*] Brak zarządzania listą znajomych
      [*] Lista znajomych oraz ignorowanych zostaje wyróżniona kiedy otrzymujesz punkty buddy
      [*] Możliwość wielokrotnego otrzymania potwierdzenia o zaakceptowaniu zapytania buddy

      iPad/mobilne

      [*](iPad) Nazwy planet są ucinane po 9 znaku
      [*](iPad) Kiedy wykonywane jest kopiowanie i wklejanie do notatki, to potrzebny jest restart aplikacji
      [*](iPad) Problem z cache / problemy z wydajnością
      [*](iPad) Problemy z logowaniem w przypadku złej daty systemowej
      [*](iPad - widok mobilny) Lista ignorowanych oraz przycisk API są źle wypozycjonowane

      System wiadomości

      [*] Błędna wiadomość o błędzie kiedy osiągnięto limit spamu
      [*] Wiadomości z zakładki "floty" nie są zaznaczane jako przeczytane gdy najpierw odwiedziło się zakładkę "komunikacja"
      [*] Zwiększono limit znaków na stronie sojuszu
      [*] BBCode w wiadomościach nie działa
      [*] Edytor tekstu sojuszowego - nie działa przycisk "spoiler"
      [*] Raporty szpiegowskie nie są dostępne z poziomu podglądu galaktyki
      [*] Brak informacji o błędzie w przypadku zapełnienia zakładku "ulubione"
      [*] Skok do priorytetowych wiadomości kiedy otwieramy stronę z wiadomościami
      [*] Licznik wiadomości resetuje się kiedy wejdzie się z menu wiadomości
      [*] Brak potwierdzenia po usunięciu znajomego z listy ignorowanych
      [*] Funkcja sprawdzająca znaki użtykowe nie działa poprawnie kiedy następuje zmiana tagu lub nazwy sojuszu
      [*] Rozwijane menu w raporcie wojennym podczas ataku ACS nie działa poprawnie
      [*] Ulubione: nie można usunąć wiadomości z ulubionych oraz brak informacji o błędzie gdy osiągnięto limit ulubionych wiadomości
      [*] Spoiler (więcej opcji) nie działa w przypadku zapytania buddy
      [*] Wiadomości do sojuszu: założyciel nie zawsze otrzymuje wiadomości
      [*] Licznik wiadomości czasami jest źle wyświetlany
      [*] Kosz: przycisk przywróć oraz usuń w widoku szczegółowym nie działa
      [*] Raport szpiegowski: brak nicku osoby szpiegującej
      [*] Czat: zakrywa ostatnią planetę jeśli lista planet jest za długa
      [*] Nie działa nawigacja strony za pomocą strzałek
      [*] Dodanie spacji między liczbą surowców a Mln (jeśli występuje) oraz dodanie alternatywnych napisów do obrazków pokazujących surowce w raporcie wojennym
      [*] Raport wojenny - lepsze wyświetlanie technologii
      [*] Wyróżnienie -Flota- w wiadomościach dotyczących powrotu flot
      [*] Błędne zachowywanie się licznika wiadomości prywatnych
      [*] Raport wojenny: wyświetlanie straconych statków według zlotów jest niepoprawne
      [*] Błędne straty przy korzystaniu z rakiet międzyplanetarnych przez atakującego gdy istnieją przeciwrakiety (dotyczy API)
      [*] Wiadomości pod raportem wojennym będą wyświetlane zarówno agresorowi jak i obrońcy
      [*] Brak możliwości zgłoszenia wiadomości sojuszowych oraz komentarzy
      [*] Sojusze: problem z powodem wyrzucenia z sojuszu (pokazywane jest "/n")
      [*] Nie działają poprawnie raporty wojenne z ekspedycji (wszystkie statki, brak kluczu API)
      [*] Bandyci wyświetlani są w złym kolorze w falandze oraz w zakładce z ruchami flot
      [*] Złe wyświetlanie sojuszników będących online
      [*] Czat: czasy wysłania wiadomości podawane są według lokalnego czasu do momentu odświeżenia
      [*] Brak wyświetlania informacji w czacie o tym, że gracz jest ignorowany
      [*] Pasek czatu: przycisk otwierający czat nie działa kiedy czat jest pusty
      [*] Licznik wiadomości w zakładce -komunikacja- jest niepoprawny w przypadku podań do sojuszu
      [*] Brak informacji o aktywności w raporcie szpiegowskim (>60), mimo że była w momencie skanowania
      [*] Linki w wiadomościach do sojuszu otwierają się w tej samej karcie, w której mamy ogame
      [*] Można usunąć wiadomości, które nie zostały pokazane, ponieważ strona nie zdążyła się załadować
      [*] Przywracanie wiadomości z kosza nie działa jeśli włączyło się szczegółowy widok
      [*] Nie można porónywać (włączyć na raz) dwóch raportów
      [*] Jeśli < or > pojawi się w wiadomości, to może nastąpić sytuacja, kiedy tekst nie zostanie zauważony (problem natury html)
      [*] Zawijanie tekstu tnie słowa w podaniu do sojuszu
      [*] BBCode nie działają w komentarzach do raportów
      [*] Dźwięki z wideo w raportach wojennych nie zatrzymują się kiedy zmienia się wiadomości
      [*] Zły czas usunięcia w wiadomości powitalnej
      [*] Kolejka badań nie jest dobrze sformatowana w widoku imperium
      [*] Wiadomości nie są usuwane jeśli zostały polubione przez kogoś
      [*] Wyrównanie zasobów nie jest prawidłowe jeśli jest ich zbyt dużo
      [*] Obrazek dopalacza nie jest pokazywany zaraz po kupieniu nowego
      [*] Błędne wyświetlanie ilości antymaterii kiedy jest włączony event na tańsze przenoszenie planet
      [*] Znaczące wydłużenie czasu ładowania jeśli ma się otworzoną dużą ilość rozmów lub otrzymano dużo wiadomości
      [*] Problemy z wielokrotnym udostępnianiem
      [*] 28 dniowy status niekatywnego jest źle wyświetlany w raporcie szpiegowskim

      Tłumaczenie: Sideswipe

      Display Spoiler

      Zgodnie z życzeniem graczy, zamieszczam aktualną listę znanych problemów v 6.x.x w języku oryginalnym.
      =====================================================================
      General



      [*]It is possible to have 2 players with the same e-mail adress
      [*]Different amount of honour points shown in highscore and combat report
      [*]Problems with thousand-delimiter in asian languages
      [*]Some steps can only be fullfilled on teh homeplanet. This is not shown as notice.
      [*]Wrong information at planet relocation in some edge cases
      [*]In the empire view the research queue isn´t displayed properly. (Active and queued researches are the same)
      [*]IE display error at some random highscore positions
      [*]Eventlist: Ripped moons show up as [ : : ] instead of coordinates
      [*]Buggy energy production with fusion reactor and no deut on the planet
      [*]Deut consumption is displayed inconsistent in the ressource settings page
      [*]Resourcesettings - Own row for geologist (like booster and plasma)
      [*]Date is displayed in german format (dd:mm:yyyy) instead of english version (mm:dd:yyyy)
      [*]Wrong links in some languages at the welcome e-mails
      [*]Performance optimisations
      [*]Tutorial rewards won´t get counted in build list (commander)
      [*]User gets informed three times after a Cashback Event
      [*]Password doesn´t get refreshed on Portal after usage of the forgotten password function sometimes
      [*]Wrong sorting Order of Items in the dropdown on -more options-
      [*]Fleet: jumps to different planet on edge browser w10
      [*]Auctioneer Event - Auctioneer stops at 18th oclock after an event
      [*]Performance problems on very active game rounds at peak time
      [*]Playerliste: Problem with scrollbars + browserdifferent behavior
      [*]Content of search is moved when zoomed in
      [*]Research queue is not displayed properly in the empire view
      [*]Alliance images are not downsized
      [*]Alphabetical planet sorting does not work correctly
      [*]Auctioneer Your Bid does not reset with new auction
      [*]Some Links still link to http instead of https
      [*]Building/Facilities/Fleet/Defense Building Countdown is displayed wrong
      [*]No nanite picture/falsely placed upgrade level/pictures not placed correctly
      [*]Booster picture not shown directly when buying new one
      [*]Style issues on chat page
      [*]Tutorial step 6 (storage +1) ignores free fields on the planet
      [*]Display error at tutorial step 5
      [*]Moon doesnt get destroyed on old position after relocation sometimes
      [*]Alliance depot: Missing hold time at the second call without refresh
      [*]Commander: construction possible (in time XY) hint doesn´t work
      [*]The tooltip for queued ships and defense is wrong in the Empire View
      [*]IE Edge - Caching problem
      [*]Startpage: The link to the pillory is not clickable when you are banned
      [*]Destroyed moon at players in Vmode: Tooltip misses attack/espionage/destroy
      [*]Galaxy shortlink on moon opens the galaxyview from planet
      [*]Espionage from espionagereport with no free slots: error message with no blank space between coordinate and text
      [*]Charcounter on Alliancetexts isn't correct until clicking a button/writing something
      [*]Wrong image shown in Techtree for solar satellites
      [*]'Report' in errormessage links wrong
      [*]Auctioneer Page not loading when you bid and entered vacation mode


      Combat system/fleet


      [*]Jump gate: -reset choice- also resets target, although its still displayed
      [*]Movement: Fleet Triangle of delayed expeditions misplaced (far on the right/not visible)
      [*]ACS defend mission don´t consider new combat tech (finished while flying) in combat
      [*]Wrong Sorting-Orders in Fleet-Movement-Page if Fleets arrive in same Second
      [*]Wrong change of honor title after combat
      [*]-Done- display in eventlist
      [*]Jumpgate looses input in active field if you switch the browser tab
      [*]Eventplanet Pos 17 ON: Sending a ship to 17 in a system without planet gets wrong error message
      [*]Eventlist is displayed wrong in galaxy view, when set on -above the content-
      [*]Formatting at fleet movement
      [*]ACS gets split up on impact/Fleet attacks 2 times
      [*]On event list when you get ACS attacked, two message buttons shown
      [*]Diffrent redirects on fleet 3 either to fleet1 or fleetmovement


      Buddylist

      [*]Report on Buddy-Request with wrong image
      [*]You can not add buddies to an own category.
      [*]Lack of information on buddy request
      [*]Buddypoints get credited while recriut is XX days inactive
      [*]Buddyrequest doesnt get deleted when accepted sometimes
      [*]Buddies: possible to send more than 15 buddy requests a day
      [*]Buddies: buddy request stays even though its been accepted
      [*]Highlight is missing when new friend is added to your list
      [*]Buddy Requests: Number of buddy request behind Link in Headline is still shown with 1 if the player withdraws the request
      [*]Buddy-List-Management missing
      [*]Buddies and ignored list both get highlighted when you recieve new Buddy Points
      [*]Buddy request confirmation can get send multiple times


      Ipad/Mobile

      [*](iPad) Names in planet list cut off after 9 signs
      [*](iPad) When copy&pasting into a notice a apprestart is needed
      [*](iPad) Cachingproblems/Performanceissues
      [*](iPad) Login problems with wrong systemdate
      [*](iPad - Mobile View) Ignore List and Api button are positioned wrong


      Message system

      [*]Wrong errormessages when hitting the spamlimit
      [*]Messages on Fleetpage arent marked read when you visit Communications before it
      [*]Increase the limit of alliance page texts
      [*]BBcodes in messages arent working
      [*]Alliance Text Editor - Spoiler Button without function
      [*]Spyreports not accessible via galaxy view
      [*]Problem with Full Favourites + missing error message
      [*]Jump to prioritzed message when opening messagespage
      [*]message counter is resetted when you entry the message menu
      [*]No confirm box displayed when removing a buddy from the ignore list
      [*]Function to check the useable characters doesnt works properly when changing tag or ally name
      [*]Dropdown in CRs with ACS isnt working correctly
      [*]Favorites: You can´t remove messages from your favorites and the correct error message is missng in Case that you reached max.
      [*]Spoiler (more options) on the buddy request message is not working
      [*]Ally messages: Founder don´t get all messages
      [*]Message Counter is diplayed wrong in different scenarios
      [*]Trash: Restore + Delete Button in Detail View not working
      [*]Spy report: missing nickname of player who spies
      [*]Chat: covers last planet when planet list is too long
      [*]Site navigation with arrow keys broken on messages
      [*]Add a space between B/M/K and add alternative text to pictures of ressources in CRs
      [*]Combat report - Better Display of techs
      [*]Highlight -Fleet- in Fleet return messages
      [*]Buggy behavior of the message counter at player to player messages
      [*]Combat Report: Display of lost ships per slot isnt correct
      [*]Wrong -missiles_lost_attacker- field in the missile API when there are Anti-Ballistic Missiles existing
      [*]Comments under CRs will get shown to attacker and defender
      [*]Missing Report Buttons for circular messages and comments
      [*]Alliance: Problem in Kick Reason Message ( /n gets shown)
      [*]Expedition CRs not working correctly (All ships, no API-KEY)
      [*]Bandits displayed in wrong color in phalanx and fleet-movement-page
      [*]Wrong display of online alliance members. (Rank problem)
      [*]Chat: Timestamps in local time until page reload
      [*]Message protocol of chats with ignored players isnt shown on chat page
      [*]Chatbar: Button to open chat on chat page isnt working when chatprotocol is empty
      [*]Message counter in -communications- not correct for alliance applications
      [*]No activity in spy report (>60) displayed, altough there is activity
      [*]Links in circular messages get opened in the ogame-tab
      [*]You can delete messages that arent shown, because the page havent been refreshed
      [*]Restore from trash is not possible when you are in detailed message view
      [*]two CRS cant get compared side by side (values get overwritten)
      [*]If < or > are entered in a message, it could be that the text wont get considered (html-issue)
      [*]Wordwrap cuts words in alliance applications
      [*]-List- BBCode in comments on a CR is not working
      [*]Sounds from Videos in CRs does not stop when switiching messages with the shown buttons
      [*]Messages on Fleetpage arent marked read when you visit Communications before
      [*]Deletetime of the welcome message is wrong mentioned in it
      [*]Research queue in empire view not correctly displayed
      [*]Message doesn't get deleted when favorited by someone else
      [*]alignment of ressources not correct, when there are too many
      [*]Booster picture not shown directly when buying new one
      [*]Wrong DM amount displayed at Happy Hour Planet Move
      [*]Significantly longer loadtimes the more conversations/messages you got
      [*]Issues with sharing a message multiple times/not disappearing popup
      [*]28 day inactive status in espionage reports gets displayed wrong



      Edytowano: 10.04.2016 . Dodano tłumaczenie
      Kontakt z Operatorami Gry


      Smok jest dziki, Smok jest zły, Smok ma bardzo ostre kły