Pinned Błędy nowego interfejsu/nowej wersji gry - tylko tutaj!

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Witam

    Zgłaszam błąd w ustawieniach wiadomości . Przed włączeniem urlopu w ustawieniach wiadomości , w linii : Pokaż pełen raport szpiegowski jest zaznaczone okienko aktywacji tej funkcji (moje ustawienie) . Po wyłączeniu urlopu wszystkie inne ustawienia pozostają bez zmian , oprócz tej powyżej . Brak zaznaczenia aktywacji funkcji : Pokaż pełen raport szpiegowski .

    Kolejny błąd jest w funkcji : Szukaj , w zakładce : Nazwy graczy . W przypadku nie znalezienia szukanego gracza , zwracany jest komunikat : Nie znaleziono planet . W pozostałych zakładkach zwracane komunikaty są poprawne .

    Pozdrawiam

    The post was edited 2 times, last by Ender ().

  • Błąd w handlarzu

    Uni 43
    Chciałem wykasować niepotrzebnego handlarza z ekspedycji, więc włączyłem handlowanie 1 jednostki. Potwierdzenie użycia handlarza było, lecz handlarz dalej pozostał. Robiłem tak kilka razy i nic. Przy 20 szukach surowca handlarz normalnie się wykasował.
    Maraton - Top1 uni43/Top6 uni68/ilość zabudowanych pól na planecie-380/342/najbardziej wartościowa planeta-20.745.310/20.316.859
    Maraton - Ikariam-Top1 Kappa/Top7 Beta/poziom budynków w jednym mieście-678/najbardziej wartościowe miasto-3.876.627

    The post was edited 1 time, last by Maratonczyk ().

  • Błąd w ruchu flot

    Witam,

    Na IE 8.0 w zakładce ruchu flot, jak chcem zwrócic jakąś flotę, nie jest widoczny dymek o której godzinie będzie ona z powrotem na planecie (ciężko podstawkę zrobić, żeby w odpowiednim czasie kliknąć zawróć). Dymek chowa się gdzieś pod tłem wskazującym przesuwające się trójkąciki, które to niby symuluja przelot.
  • Witam a ja bym chciał zgłosić następujący błąd:
    za każdym razem przy użyciu znaku " bądź ' w wiadomościach w grze,
    po wysłaniu tej wiadomości u odbiorcy obok tych znaków zawsze znajduje się również znak: /
    Jest tak pod każdą przeglądarką.
  • Io:
    błąd pojawił się dziś na operze i ie9. Po wybudowaniu budynku nie znika znacznik wykonano. Budynek nie zwiększa swojego poziomu, nie ma przyrostu puntów i obok avatara planety nadal jest znak klucza oznaczającego budowanie


    edit:
    ok już działa. Widocznie jakaś zawiecha

    The post was edited 1 time, last by megalomaniacc ().

  • Błąd w nowej wersji gry,

    Pisałem już do GO ale mi nie odpisał więc napiszę tutaj:

    Problem dotyczy Falangi ;] zamiast lecących statków widzimy takie coś:


    Raport z księżyca [elfi] (mareczek944) Ładuję... 23:16:49 Czas Przyjazna flota Ekspedycja Zielik [elfi] 225 Zielik [elfi] Ładuję... 03:06:45 Czas Przyjazna flota Ekspedycja (R) Zielik [elfi] 225 Zielik [elfi] var timerHandler = new TimerHandler(); var timeDelta = 1311858509000 - (new Date()).getTime(); LocalizationStrings = new Array(); LocalizationStrings.timeunits = new Array(); LocalizationStrings.timeunits.short = new Array(); LocalizationStrings.timeunits['short'].day = 'd'; LocalizationStrings.timeunits['short'].hour = 'g'; LocalizationStrings.timeunits['short'].minute = 'min.'; LocalizationStrings.timeunits['short'].second = 'sek.'; LocalizationStrings.status = new Array(); LocalizationStrings.status.ready = 'wykonano'; function checkEventList() { var url = '/game/index.php?page=checkEvents&session=elfi'; var ids = '98415277,98415278'; params = new Object(); params.ids = ids; $.post(url, params, hideRows); } function hideRows(data) { var rowIDs = eval('(' + data + ')'); for (var index in rowIDs["rows"]) { $("#eventRow-" + rowIDs["rows"][index]).hide(); } } function initEventlist() { var countdowns = new Array(); new eventboxCountdown(getElementByIdWithCache("counter-98415277"), 29300); new eventboxCountdown(getElementByIdWithCache("counter-98415278"), 43096); $('.eventFleet:odd').addClass('odd'); $('.partnerInfo:even').addClass('part-even'); } $(".toggleInfos").click(function() { id = $(this).attr("rel"); if ($(this).attr("class") == "toggleInfos infosOpen") { $(this).removeClass("infosOpen"); $(this).addClass("infosClosed"); $(this).children().attr("src", "img/layout/fleetOpenDetails.gif"); $("." + id).attr("style", "display: none;"); } else { $(this).addClass("infosOpen"); $(this).removeClass("infosClosed"); $(this).children().attr("src", "img/layout/fleetCloseDetails.gif"); $("." + id).attr("style", "display: block;"); } }); $(document).ready(function() { initEventlist(); initCluetip(); });

    Tytuł wątku mówi sam za siebie.
    Przenoszę.
    elfi
    ST 169 1 104 816 % :gszo:

    PB SOLO 66 686,35%
    PB ACS 369 507,5%


    UDRACO - 567 593,2 - 94 ST
    U1 - 9693,37 - 10 ST
    U50 - 73 165,47 - 10 ST
    U67 - 9937,6 - 4 ST
    UAndro - 18 326,18 - 3ST

    TOP 1 ACS uAndro
    TOP 3,5 ACS u50
    TOP 6 uDRACO

    U12 - 48 396% - 24 ST
    U12 + DRACO SD - Aktywista TOP 1

    VENI VIDI VICI (!)
  • Po pierwsze... myśl!! Człowieku podajesz id sesji, chcesz się konta pozbyć?

    Po drugie... myśl nie jest to błąd gry tylko wtyczki jakiej używasz tutaj prawdopodobnie antigame (nie chciało mi się dokładnie sprawdzać), tak więc zostanie to naprawione z kolejną wersją wtyczki.

    Edit.
    Po trzecie... zamieszczanie kordów na forum jest niedozwolone :P

    ładnie
    dzięki
    elfi


    Greed is for amateurs. Disorder, chaos, anarchy: now that's fun!

    The post was edited 1 time, last by Mililion ().

  • Mililion wrote:

    Po pierwsze... myśl!! Człowieku podajesz id sesji, chcesz się konta pozbyć?

    Po pierwsze to troszkę grzeczniej. ID wygasłe oczywiście, mam zmienne IP więc najpierw się upewnij.

    Mililion wrote:

    Po drugie... myśl nie jest to błąd gry tylko wtyczki jakiej używasz tutaj prawdopodobnie antigame (nie chciało mi się dokładnie sprawdzać), tak więc zostanie to naprawione z kolejną wersją wtyczki.

    Tutaj masz rację nie sprawdziłem wtyczki, a to przez nią jest tak. AntiGame.

    Mililion wrote:

    Edit.
    Po trzecie... zamieszczanie kordów na forum jest niedozwolone :P

    Mój błąd fakt, zapomniałem usunąć a posta już edytować nie mogłem, a to i tak farma :E ;)

    Także dzięki Elfi :)
    Wyjaśnione. :E ;P
    ST 169 1 104 816 % :gszo:

    PB SOLO 66 686,35%
    PB ACS 369 507,5%


    UDRACO - 567 593,2 - 94 ST
    U1 - 9693,37 - 10 ST
    U50 - 73 165,47 - 10 ST
    U67 - 9937,6 - 4 ST
    UAndro - 18 326,18 - 3ST

    TOP 1 ACS uAndro
    TOP 3,5 ACS u50
    TOP 6 uDRACO

    U12 - 48 396% - 24 ST
    U12 + DRACO SD - Aktywista TOP 1

    VENI VIDI VICI (!)
  • - Stopka w połowie ekranu,
    - w badaniach pokazuje aktualny lvl tylko tych które badac możemy
    - błąd w wiadomości o dostarczeniu surowców

    Jeden wielki shit ;)
    Strąconych moonów - 54 :E
    Strąconych GS-ów - 1051 ]:-D
    Łączny % ST: Solo - 268.235,81% ; ACS - 78.004,45%



    Gwiazda Biała, Orzeł Biały to są nasze ideały.

    13
  • Igła wrote:

    - Stopka w połowie ekranu,
    - w badaniach pokazuje aktualny lvl tylko tych które badac możemy
    - błąd w wiadomości o dostarczeniu surowców

    Jeden wielki shit ;)


    co do badań to po najechaniu na badanie gdzie nie widać lvl nagle już widac ten poziom
    ale jest inny błąd badanie od razu się załącza po kliknięciu na nie

    ja i tak jestem happy
    bo dodatek jaki mam działa
    a nie zawsze tak było
    nowa wersja i znów się trzeba było bawić
  • Witam.
    Zauważyłem kolejny błąd. Otóż gram na U8 oraz Fornaxie. Wysyłając flotę na ekspedycje (czyt. pozycja 16),
    klikając: PODGLĄD => WŁASNE MISJE flota, która leci na ekspedycję powiedzmy, że z matki znajdującej
    się na koordach x:yyy:qq powinniśmy widzieć coś takiego x:yyy:16, a pokazuje się Nam x:yyy:qq, czyli
    tak jakby zdublowane koordy. Wysyłamy flotę na ekspedycję, a pokazuje Nam się, jakby leciała na planetę
    z której startujemy. Dodam, że w zakładce FLOTA=> RUCHY FLOT koordy są podawane tak jak powinny ;)

    PS: Sporo tych błędów po tej aktualizacji :)

    Było już przed aktualizacją. ;)
    elfi
  • Błąd w raporcie dostarczenia surowca na planetę.

    Twoja flota dotarła do planety 10.106.000 ( 3.099.000 ) i dostarczyła surowce:
    Metal:0 Kryształ: Deuter:
    Błąd pojawił się dzisiaj. Jest to 10 planeta. Co prawda surowce dotarły ale nie na planetę tylko na księżyc i oczywiście koordynaty planety są inne niż te podane w raporcie ;)
  • no skończyło się na tym że go tylko wezwałem. teraz nie mogę dokończyć zadań przez tą anty materie a zbieranie jej przez ekspedycje zajmie wieki pozostaje jeszcze za nią zapłacić ale do tego stopnie się nie posunę żeby płacić za zaliczenie zadania.
  • DaroDG111, rozumiem, że chodzi Ci o Handlarza?
    Jeżeli go wezwałeś, to on nadal czeka aż coś u niego wymienisz.
    Wejdź w zakładkę Handlarz, na dużym górnym obrazku z widokiem przestrzeni kosmicznej (tym powyżej tych 3 z obrazkami surowców) powinieneś mieć przycisk: Handluj.
    Kliknięcie w niego otworzy Ci okno oczekującego handlarza. Bez antymaterii nie będziesz mógł zminieć wylosowanego przelicznika, więc jeżeli wyskoczył Ci jakiś bardzo niekorzystny, to zawsze możesz wymienić tylko np.10 jednostek jedynie na potrzeby zaliczenia zadania...
    Posiadacz najszybszych MT na świecie ;)

    Do 09.01.2018 światowy TOP1 badań 8-)
    * na uni z podstawową prędkością

    Od 17.10.2018 światowy TOP1 badań ;P
    * na uni z prędkością x1x7
  • Długo tak juz jest?
    Bo zdarzało sie ze statystyki sojuszowe wyswietlały ilosc z ostatniego podliczenia* a nie bieżace statystyki. Po podlcizeniu sklad sojuszu zmieniał sie, ale wilosc graczy była wyswietlana ta sama, dopiero kolejne podliczenie uwzglednialo zmiany.

    * - Aktualnie wyniki teoretycznie sa wyswietlana w czasie rzeczywistym, chodzi o godziny "starych" podliczen czyli 0:00, 8:00, 16:00.
  • Szczerze to bardzo długo... Dopiero teraz znalazłem błąd jak chciałem znaleźć 4 członków a okazuje się że jest jeden...

    Ps. Dziwne przejechałem wszystkich graczy w statystykach i zrobiła się tak jakby aktualizacja sojuszy. Teraz jest prawidłowo 1 gracz. Ino za każdym razem mam robić ręczną aktualizację statystyk? Przy starych uni ujdzie a nowe :D?
    | uLibra | Ganimedes | TEREFERE |

    The post was edited 1 time, last by Ganimedes ().

  • Brak podglądu 'Imperium' w komandorze... po kliknięciu 'Imperium' otwiera się nowa strona (jak poprzednio) i pozostaje pusta z napisem 'Ładuję...'.

    Błąd zauważony dzisiaj, prawdopodobnie wiąże się ze zmianą wersji na 2.2.8.


    Greed is for amateurs. Disorder, chaos, anarchy: now that's fun!

  • Asgard wrote:

    Denior: usunałem grafike z kordami wlasnych planet. Blad polega na wyswietlaniu ilosci planet: 5/5 , przy rzeczywistej ilosci 4 planet.

    Nie prawda! Mam już 5 planet, a pokazuje że mam 4 :ocb:

    The post was edited 1 time, last by Asgard ().

  • Asgard wrote:

    Asgard wrote:

    Denior: usunałem grafike z kordami wlasnych planet. Blad polega na wyswietlaniu ilosci planet: 5/5 , przy rzeczywistej ilosci 4 planet.

    Nie prawda! Mam już 5 planet, a pokazuje że mam 4 :ocb:

    Może ta piąta to księżyc? :P
    Lepiej sprawdź, czy masz jeszcze stateczki ^^
    [SSL] Salon Strzyżenia Lam
    uni Io / uni Quantum

    Robię eko. Bombowcami u sąsiadów.
  • nie mam sojuszu a dostaje wiadomosci ze ktos odchodzi z sojuszu o ktory sie ubiegam badz bylem

    Najwazniejszy bład do naprawy. Ciezkie lagi na Fornaxie nie mozna podgladac galaktyki bo sie laduje i nic

    Denior: wiadomosci o odejsciu z sojuszu sa wlasciwie od samego pcozatku, blad stary i znany, GF jeszcze nic z tym nie zrobilo ;)